• The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 30 years!

    Join Tens of Thousands of other Owners just like you here to get any and all Timeshare questions answered 24 hours a day!
  • TUG started 30 years ago in October 1993 as a group of regular Timeshare owners just like you!

    Read about our 30th anniversary: Happy 30th Birthday TUG!
  • TUG has a YouTube Channel to produce weekly short informative videos on popular Timeshare topics!

    Free memberships for every 50 subscribers!

    Visit TUG on Youtube!
  • TUG has now saved timeshare owners more than $21,000,000 dollars just by finding us in time to rescind a new Timeshare purchase! A truly incredible milestone!

    Read more here: TUG saves owners more than $21 Million dollars
  • Sign up to get the TUG Newsletter for free!

    60,000+ subscribing owners! A weekly recap of the best Timeshare resort reviews and the most popular topics discussed by owners!
  • Our official "end my sales presentation early" T-shirts are available again! Also come with the option for a free membership extension with purchase to offset the cost!

    All T-shirt options here!
  • A few of the most common links here on the forums for newbies and guests!

iPod Help Please?

ctreelmom

TUG Member
Joined
Jun 6, 2005
Messages
740
Reaction score
2
Points
16
Location
Fairfield County, CT
I have a 1 GB iPod nano--it's the tall, skinny one, not the square one that's out now. I left it in the dock on my speakers overnight to charge and now I can't turn it off! I've tried resetting it multiple times, but it doesn't respond. I can get it to the main menu display, but then it automatically goes to the first song on my first playlist and starts playing it.

Before I go into the Apple store, do any of you have any tips or suggestions about what else I can try? I haven't connected it to my computer as I don't want it to do anything to my iTunes files if it's corrupted or something.

Thanks!
 

Bruce W

TUG Member
Joined
Jun 6, 2005
Messages
373
Reaction score
0
Points
16
Location
Whiting, NJ
You might try to let it run out again, and charge it up again. That happened to me a couple of times. One thing, though, you may have to reset settings. Mine came out in German one time LOL ( unless you speak German)
 

TUGBrian

Administrator
Joined
Mar 24, 2006
Messages
22,151
Reaction score
7,740
Points
1,099
Location
Florida

ctreelmom

TUG Member
Joined
Jun 6, 2005
Messages
740
Reaction score
2
Points
16
Location
Fairfield County, CT
Thanks-- I couldn't even get it to reset before. I let it be for a while, and then it seemed to work okay, go figure.
 
Top