• The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 30 years!

    Join Tens of Thousands of other Owners just like you here to get any and all Timeshare questions answered 24 hours a day!
  • TUG started 30 years ago in October 1993 as a group of regular Timeshare owners just like you!

    Read about our 30th anniversary: Happy 30th Birthday TUG!
  • TUG has a YouTube Channel to produce weekly short informative videos on popular Timeshare topics!

    Free memberships for every 50 subscribers!

    Visit TUG on Youtube!
  • TUG has now saved timeshare owners more than $21,000,000 dollars just by finding us in time to rescind a new Timeshare purchase! A truly incredible milestone!

    Read more here: TUG saves owners more than $21 Million dollars
  • Sign up to get the TUG Newsletter for free!

    60,000+ subscribing owners! A weekly recap of the best Timeshare resort reviews and the most popular topics discussed by owners!
  • Our official "end my sales presentation early" T-shirts are available again! Also come with the option for a free membership extension with purchase to offset the cost!

    All T-shirt options here!
  • A few of the most common links here on the forums for newbies and guests!

Computer help

SailBadtheSinner

TUG Member
Joined
Jun 6, 2005
Messages
239
Reaction score
4
Points
18
Location
Windsor Locks, CT
I post at the Cruise Critic form, and late today when I did a Preview Post I got this:

"<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta name="generator" content="vBulletin 3.7.3" />

<meta name="keywords" content="Cruise Forums, Cruise message boards, cruising info, cruise ship forums, cruise discussion boards, cruise chat, cruise talk, talk ship, cruise forum, cruise message board, cruise bulletin board, cruise critic, carnival, royal caribbean, disney, holland america, celebrity cruises, NCL" />
<meta name="description" content="Cruise forums - Cruise message boards - Cruise Critic is the world's largest community of people who love to cruise. Discuss cruises, cruise ships, cruise lines, cruising and ports of call. Find other people sailing on your cruise on our FAMOUS Roll Call forums. Save money by planning shore excursions with new friends! Attend Meet & Mingle Parties on board your next sailing. Book an Official Cruise Critic Member Cruise; an experience you'll never forget." />"


more than 30 screens deep.

I dd a system restore; no impact. I did a VIEW > PAGE INFO for both TUG and Cruise Critic; saw no difference.

My grand daughter did play briefly with the computer but I can not understand how that could impact one site and not the other.

Help please.


Thank you,
SBtS

 

pjrose

TUG Review Crew: Veteran
TUG Member
Joined
Oct 28, 2005
Messages
8,739
Reaction score
15
Points
473
Location
Central PA USA
Look in Preferences or Settings or View (depends on what you're running) and see if it's set to display HTML code.
 

Cheryl20772

TUG Member
Joined
Aug 5, 2010
Messages
867
Reaction score
16
Points
228
Location
Maryland, USA
hee hee... might not be anything wrong with your computer. What you are seeing is the html code for the page which is usually translated to what we normally see by the browser.

Just a few minutes ago I tried to use the preview for a post I was making and my browser had an "open" OR "save" option bar at the bottom and when I clicked "open" it told me that Windows doesn't have any program to open it. I clicked on "save" and the post posted normaly. This means something is weird with the forum today (I think) and not your computer.

I'll try to preview this post and see what I get this time!

Hmmm... worked normally. So, maybe it was just a temporary glitch and won't happen again... hope-hope-hope :D
 

ScoopKona

Guest
Joined
May 7, 2008
Messages
6,012
Reaction score
3,579
Points
598
Location
Monkey King Coffee - Captain Cook, Hawaii
Smash your computer with a sledgehammer and throw the pieces in a lake.


Ok, how about an innocuous browser error? If you have to see the web page, try some other browser -- Firefox, Chrome, etc. Something is bound to parse that data.
 

SailBadtheSinner

TUG Member
Joined
Jun 6, 2005
Messages
239
Reaction score
4
Points
18
Location
Windsor Locks, CT
The current situation:

I down loaded Opera, but that did not solve the problem and it created a new one.

so back to Firefox

But, I've have found that I can post directly and not preview. So I will be writing in Word and then pasteing it into the reply, no preview.

Thanks for your help.


SBtS
 
Top