• The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 26 years!

    Join tens of thousands of other owners just like you here to get any and all Timeshare questions answered!
  • TUG has now saved timeshare owners more than $16,000,000 dollars just by finding us in time to rescind a new Timeshare purchase! A truly incredible milestone!

    Read more here: TUG saves owners more than $16 Million dollars
  • Follow the TUG Member Banner as it travels the world on vacation with Timeshare owners! Also sign up to get the banner sent to you so you can submit a photo of your vacation with the banner to share with TUG! Banner Thread
  • Sign up to get the TUG Newsletter for free! Join tens of thousands of other owners who get this every week! Latest resort reviews and the most important topics discussed by owners during the week!
  • Our official "end my sales presentation early" T-shirts are available again! Also come with the option for a free membership extension with purchase to offset the cost!

    Read more Here
  • A few of the most common links here on the forums for newbies and guests!

Myvacationclub.com is down ?

NboroGirl

TUG Review Crew
TUG Member
Joined
Jul 7, 2009
Messages
1,048
Reaction score
167
Points
273
Location
Massachusetts
Resorts Owned
Marriott Grande Vista
Thank You

Thank you everyone who solved this issue for me. I complained about this problem last week when I couldn't access the resort maps, which are links to my-vacationclub.com pages. I tried IE9 and Firefox on 2 different computers to no avail. I WAS able to get to the site using my husband's laptop, which is running Windows 7 vs. Vista. I reported the problem to Marriott who said they were looking into the problem. A week went by and nothing happend and I still couldn't access the site until I read this thread. I followed the instructions from IamNotShopGirl and lo & behold it works now!

Thanks! :cheer:
 

aka Julie

TUG Member
Joined
May 19, 2007
Messages
1,145
Reaction score
24
Points
249
Location
Ohio
Resorts Owned
Shadow Ridge (platinum)
Barony Beach (2 silver)
OK this took me a while to figure out but I have found the solution for IE9 USA. There is NO TLS 1.2 stateside. If you are having problems with IE9 take the following steps:



Tools
Internet connections
Advanced
Tick the TLS 1.0 box
Tick the Use SSL 3.0
UNTICK (leave blank box) Use SSL 2.0

Remember you "compatibility button" in the address bar I clicked on it once I accessed the MVCI site but I probably did not have too.
bob
This is the solution that finally worked for me eventhough I'm using IE8.

It is pretty pathetic customer service when TUG addresses the problem and figures out a solution before MVCI. Their website problems continue to amaze me when they last for weeks at a time. Remember the fiasco regarding not being able to pay maintenance fees on-line.:annoyed:
 

equitax

TUG Member
Joined
Jan 25, 2011
Messages
387
Reaction score
5
Points
228
Marrisoft Browser Required

I'm order to access my-vacationclub.com, you are now required to use the new Marrisoft browser. This can be ordered from the VOA for a low monthly add on to your ownership. owners who bought their current holdings direct from mvci can obtain the browser at a special intro price of $695. Owners whose holdings were purchased on the resale market prior to 06/20/10 may purchase the upgrade for $1495. Owners who acquired their interest post 6/20 external to MVCI cannot upgrade, and cannot access my-vacationclub.com. Eventually, they will not be able to use their vacation club either (because really, it's ours)


Post 6/20 resale owners will be invited to contact owner services using a dedicated 900 number. Toll charges apply.
:hysterical:
 
Last edited:

pspercy

TUG Member
Joined
Jun 21, 2007
Messages
208
Reaction score
51
Points
238
Location
North Texas
Resorts Owned
Maui Ocean Club
Originally Posted by iamnotshopgirl
OK this took me a while to figure out but I have found the solution for IE9 USA. There is NO TLS 1.2 stateside. If you are having problems with IE9 take the following steps:
Tools
Internet connections
Advanced
Tick the TLS 1.0 box
Tick the Use SSL 3.0
UNTICK (leave blank box) Use SSL 2.0


Excellent, solved the problem when using XP & IE8 here, thank you:wave:
 
Last edited:

MALC9990

TUG Member
Joined
Jun 29, 2010
Messages
1,794
Reaction score
28
Points
259
Location
Hampshire, United Kingdom
And so the Plot thickens

Having started this thread and as a result got a solution to my problem - I thought I would go and do some techie investigating as to what was actually causing the problem.

So I un-ticked the TLS box in the Advanced settings for my IE9 browser. My thinking was that I would recreate the error and spend some time trying to work out what was causing the problem.

Well I did that and the problem did not occur. So for me the problem has gone away.

I am back with the same original settings - just on IE9 rather than on IE8.

Not only that but FIREFOX is working now - I can access My-Vacationclub.com from FIREFOX also. Now that I never did get to work until just now.

:crash: :crash: :confused: :confused: :crash: :crash:
 

Mamianka

TUG Member
Joined
Mar 16, 2007
Messages
634
Reaction score
5
Points
228
Location
Kingston, NY USA
Thank you TUG friends - I had not been able to log in, but using some of the suggestions you all have made, I am now up and running again. I can honestly say I am not sure what I did because I am not that computer saavy but I screwed around with it enough to get it to work - so thanks!!:)

I use Firefox - and also run IE8. Last night - nothing from either. This morning (12 hours later) - all fine. This will change again I am sure - apparently this has nothing to do with our machines, and everything to do with Marriott. I can still get in from the OLD MVC site http://marriott.com/vacationclub - but not the same features, etc. Also had problems getting into II - that's Ok now, too. All of us that are conspiracy believers, raise your hand . . . .
 

MALC9990

TUG Member
Joined
Jun 29, 2010
Messages
1,794
Reaction score
28
Points
259
Location
Hampshire, United Kingdom
I use Firefox - and also run IE8. Last night - nothing from either. This morning (12 hours later) - all fine. This will change again I am sure - apparently this has nothing to do with our machines, and everything to do with Marriott. I can still get in from the OLD MVC site http://marriott.com/vacationclub - but not the same features, etc. Also had problems getting into II - that's Ok now, too. All of us that are conspiracy believers, raise your hand . . . .
I also this morning heard from another Marriott Owner who had been struggling with this problem for the last 10 days on her desktop PC but had no problem with her laptop - both using the same INTERNET access. This morning the desktop started working again !!! The desktop is running XP and IE8 and the laptop is on Windows 7 and IE8.
 
Top