• The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 30 years!

    Join Tens of Thousands of other Owners just like you here to get any and all Timeshare questions answered 24 hours a day!
  • TUG started 30 years ago in October 1993 as a group of regular Timeshare owners just like you!

    Read about our 30th anniversary: Happy 30th Birthday TUG!
  • TUG has a YouTube Channel to produce weekly short informative videos on popular Timeshare topics!

    Free memberships for every 50 subscribers!

    Visit TUG on Youtube!
  • TUG has now saved timeshare owners more than $21,000,000 dollars just by finding us in time to rescind a new Timeshare purchase! A truly incredible milestone!

    Read more here: TUG saves owners more than $21 Million dollars
  • Sign up to get the TUG Newsletter for free!

    60,000+ subscribing owners! A weekly recap of the best Timeshare resort reviews and the most popular topics discussed by owners!
  • Our official "end my sales presentation early" T-shirts are available again! Also come with the option for a free membership extension with purchase to offset the cost!

    All T-shirt options here!
  • A few of the most common links here on the forums for newbies and guests!

How to send e-mail via MS Outlook in hotels

dmharris

TUG Member
Joined
Jan 14, 2006
Messages
2,099
Reaction score
87
Location
Butler, PA
Reading Von's thread about internet security in hotels raising a frustration for me. . . sending e-mail via Outlook in hotels. I often have to call the hotel's internet provider to get my SMTP changed and often it still doesn't work. I have to use my internet provider's webmail which doesn't remember e-mail addresses, and other very inconvenient steps.

What can I do to get my MS Outlook to Send e-mails in hotels without using a webmail site?

Thanks,
 

HatTrick

newbie
Joined
Aug 30, 2008
Messages
1,261
Reaction score
5
Hi Diane,

I've had that problem as well. There's a setting (in Outlook, Outlook Express, Windows Live Mail, etc.) that deals with SSL/secure connection/secure authentication. That setting should be checked.

To find it, click Tools (Outlook) or Options (Windows Live Mail), then Email accounts. For the account(s) you wish to change, look for Settings or Properties. On the Advanced tab, check the secure connection or secure authentication (SSL) option for outgoing mail (SMTP).

Roger
 

HatTrick

newbie
Joined
Aug 30, 2008
Messages
1,261
Reaction score
5
I did a little more research and found that another issue could be the outgoing mail server port number (usually 25) also found on that Advanced tab.

Apparently, some providers block port 25 when you try to connect from an outside network. (I haven't experienced this.)

If this is your problem, try calling your internet provider to find out what port number you should use when you're away from home.
 

hypnotiq

TUG Member
Joined
Feb 11, 2011
Messages
1,359
Reaction score
66
Location
Redmond, WA
Reading Von's thread about internet security in hotels raising a frustration for me. . . sending e-mail via Outlook in hotels. I often have to call the hotel's internet provider to get my SMTP changed and often it still doesn't work. I have to use my internet provider's webmail which doesn't remember e-mail addresses, and other very inconvenient steps.

What can I do to get my MS Outlook to Send e-mails in hotels without using a webmail site?

Thanks,

it sounds like the hotel is blocking the port that your ISP uses for its POP3 (likely 25). Call your ISP and find out if they have another port you can use for connecting to check your mail.
 

dmharris

TUG Member
Joined
Jan 14, 2006
Messages
2,099
Reaction score
87
Location
Butler, PA
Thanks Guys, I have Office 2010 with Windows 7, and looking for that advanced tab doesn't seem that easy. I'm going to 'file' - 'account settings' - but then where? The only thing I know is to highlight my e-mail account, go to 'change' - but that yields no advanced tab. Any suggestions?

Also, I'll call my internet provider in the morning about port 25; they're not working this late (and I'm watching NCIS).

Again, thanks!
 

Makai Guy

Administrator
Joined
Jun 3, 2004
Messages
4,579
Reaction score
1,402
Location
Aiken, SC, USA
Resorts Owned
Spicebush (Hilton Head Island)
it sounds like the hotel is blocking the port that your ISP uses for its POP3 (likely 25). Call your ISP and find out if they have another port you can use for connecting to check your mail.

I'm sure you meant SMTP (the standard server protocol for transmitting messages) rather than POP3 (one of the major receiving server protocols). POP3 generally uses port 110.

As I understand it, port 25 is intended to be used for one server relayiing to another server, although many (most? all?) servers WILL accept transmissions from individuals on this port. But many ISPs do block port 25 for individual users. Port 587 is the one generally designated for individual users to use to send to their own mail service's SMTP server, and it's been supported by every SMTP server I've ever tried to use it with.
 

judyjht

TUG Member
Joined
Jun 6, 2005
Messages
1,128
Reaction score
10
Location
Otisfield, Maine
This is what he said - not FILE

click Tools (Outlook) or Options (Windows Live Mail), then Email accounts. For the account(s) you wish to change, look for Settings or Properties. On the Advanced tab, check the secure connection or secure authentication (SSL) option for outgoing mail (SMTP).
 

HatTrick

newbie
Joined
Aug 30, 2008
Messages
1,261
Reaction score
5
Thanks Guys, I have Office 2010 with Windows 7, and looking for that advanced tab doesn't seem that easy. I'm going to 'file' - 'account settings' - but then where? The only thing I know is to highlight my e-mail account, go to 'change' - but that yields no advanced tab. Any suggestions?

Also, I'll call my internet provider in the morning about port 25; they're not working this late (and I'm watching NCIS).

Again, thanks!

File > Account Settings is correct, Diane, for Outlook 2010.

Next, click Change... then More Settings...

On the Outgoing Server tab, type the new Outgoing server (SMTP): value if you get one from your provider. Also click My outgoing server (SMTP) requires authentication

On the Advanced tab, for the Use the following type of encrypted connection option, choose SSL
 

hypnotiq

TUG Member
Joined
Feb 11, 2011
Messages
1,359
Reaction score
66
Location
Redmond, WA
I'm sure you meant SMTP (the standard server protocol for transmitting messages) rather than POP3 (one of the major receiving server protocols). POP3 generally uses port 110.

As I understand it, port 25 is intended to be used for one server relayiing to another server, although many (most? all?) servers WILL accept transmissions from individuals on this port. But many ISPs do block port 25 for individual users. Port 587 is the one generally designated for individual users to use to send to their own mail service's SMTP server, and it's been supported by every SMTP server I've ever tried to use it with.

Yeah, I was refering to their server type and should have been more specific that the outgoing (SMTP) needed to be fixed.

I need to work on what I assume people already know. :D
 

dmharris

TUG Member
Joined
Jan 14, 2006
Messages
2,099
Reaction score
87
Location
Butler, PA
This is what he said - not FILE

click Tools (Outlook) or Options (Windows Live Mail), then Email accounts. For the account(s) you wish to change, look for Settings or Properties. On the Advanced tab, check the secure connection or secure authentication (SSL) option for outgoing mail (SMTP).

Thanks for trying but there is no Tools button for my version of Outlook 2010. :wall:
 

hypnotiq

TUG Member
Joined
Feb 11, 2011
Messages
1,359
Reaction score
66
Location
Redmond, WA
For Outlook 2010, you click on:

File -> Account Settings -> Account Settings
Select your Acct from the list under the E-mail tab and click Change
Click More Settings
Click Advanced tab
This is where the ports are specified for incoming and outgoing.
 

dmharris

TUG Member
Joined
Jan 14, 2006
Messages
2,099
Reaction score
87
Location
Butler, PA
My internet provider said the computer needed the authentication checked, which it wasn't but it still won't send. I found it by going through file, etc. then to 'more settings'. There lives the advanced tab. The incoming server is set at 110 which my provider tells me is correct. He said something else must be going on that he can't diagnose. The outgoing server is set at 25.

Globalsuite is the hotel provider and I've talked to someone in Poland and they're not helpful either. :wall: (love this little guy)

So I'm going to play with your suggestions one at a time.
 

dmharris

TUG Member
Joined
Jan 14, 2006
Messages
2,099
Reaction score
87
Location
Butler, PA
I tried everything and called globalsuites again, this time in Guatelmala, and they said it's the hotel issue with their servers which no one can fix. Sigh. . . so we need to get hotels to understand the needs of their guests! Thanks guys!
 

HatTrick

newbie
Joined
Aug 30, 2008
Messages
1,261
Reaction score
5
Diane, just for kicks you can try replacing port 25 with 464, 465, or 587. In some users forums, people have reported success with outgoing email using one of those port numbers.
 

ScoopKona

Guest
Joined
May 7, 2008
Messages
6,181
Reaction score
3,728
Location
Monkey King Coffee - Captain Cook, Hawaii
I don't like to access email from anywhere other than home.

But if I have to, I can check my inbox directly from a SSL website my ISP provides for such situations. Perhaps your ISP has one, too. Most do.

There is NO WAY I'm firing up Thunderbird on vacation. (There are people out there who still use Outlook? Why? May as well leave your laptop outside your hotel door with a sign on it, "Please steal all my information and make my life miserable. While you're at it, I haven't had a virus in awhile. Please infect me, but good!")
 

dmharris

TUG Member
Joined
Jan 14, 2006
Messages
2,099
Reaction score
87
Location
Butler, PA
Thanks HatTrick for the nudge to try more options and for responding for me so I don't have to tell Scoop to read my earlier post. :)

What's a VPN?
 
Top