• The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 29 years!

    Join Tens of Thousands of other Owners just like you here to get any and all Timeshare questions answered!
  • TUG has a YouTube Channel to produce weekly short informative videos on popular Timeshare topics!

    Come check it out for a chance to win a Free TUG membership (or renewal) just for helping out!

    Read more here
  • TUG has now saved timeshare owners more than $19,000,000 dollars just by finding us in time to rescind a new Timeshare purchase! A truly incredible milestone!

    Read more here: TUG saves owners more than $19 Million dollars
  • Our 2022 Timeshare Survey is now complete and the full results as well as our expert and witty analysis of each question is available here: Here We hope you enjoy reading the results as much as we did!
  • Follow the TUG Member Banner as it travels the world on vacation with Timeshare owners! Also sign up to get the banner sent to you so you can submit a photo of your vacation with the banner to share with TUG! Banner Thread
  • Sign up to get the TUG Newsletter for free! 50,000+ subscribers! Latest resort reviews and the most important topics discussed by owners during the week!
  • Our official "end my sales presentation early" T-shirts are available again! Also come with the option for a free membership extension with purchase to offset the cost!

    Read more Here
  • A few of the most common links here on the forums for newbies and guests!

forums.atozed.com ???

theo

TUG Review Crew: Veteran
TUG Member
Joined
Mar 21, 2007
Messages
8,850
Reaction score
2,033
Points
648
Location
New England Coast
On several different occasions during recent weeks, I have attempted to go to this alleged "forums.atozed.com" site in a sincere effort to try to educate myself about Wyndham, Fairshare Plus Points, etc.

Each and every time I enter the address indicated in my title line above, my computer becomes immediately frozen, completely immobilized --- can't go forward or backward --- have to turn the computer off completely and start it up all over again just to be able to use it at all. I'm certainly no computer genius, but I have experienced this same phenomenon nowhere else at any time; a fact which surely gives me some pause...

Now I'm actually wondering --- am I a gullible participant in some kind of practical joke via computer? Does this "atozed" site really even exist?

Any input, observations, suggestions --- or winning lottery numbers --- would be gratefully accepted. I'm genuinely puzzled. :shrug:
 
Last edited:

Jya-Ning

TUG Member
Joined
Jul 15, 2005
Messages
2,461
Reaction score
2
Points
36
Location
DC Suburban
The site name is right

You may want to list your computer type, the browser you use to access that site. And the security options you set in your internet options.

someone else may be able to tell you based on that information what to do.

Jya-Ning
 

GlennBenscoter

TUG Lifetime Member
Joined
Jun 11, 2005
Messages
24
Reaction score
0
Points
1
Location
Windsor, Ma
theo,
Our sever was down of a day or two about 3 weeks ago. This past week we moved to a new faster server.

the http://forums.atozed.com should work. We have another URL that we will be moving to in the future. It is http://forums.WyndhamOwners.org This presently redirects to the atozed one.

You can email me at g.benscoter@att.net if you are still having problems. We just registered our 3700 member so many people are finding and using us.

Thanks for the post.
Glenn Benscoter
 

theo

TUG Review Crew: Veteran
TUG Member
Joined
Mar 21, 2007
Messages
8,850
Reaction score
2,033
Points
648
Location
New England Coast
Frustration...

theo,
Our sever was down of a day or two about 3 weeks ago. This past week we moved to a new faster server.

the http://forums.atozed.com should work. We have another URL that we will be moving to in the future. It is http://forums.WyndhamOwners.org This presently redirects to the atozed one.

You can email me at g.benscoter@att.net if you are still having problems. We just registered our 3700 member so many people are finding and using us.

Thanks for the post.
Glenn Benscoter
Thanks. I just tried again --- with the exact same result. I access the new Wydham link-to-be without difficulty, but if I then click on the "go to forums" redirect button, I promptly attain the same immmediate and complete computer freeze as achieved through the direct route to forums.atozed.com.

I will try again from a different computer with a different, newer version of Windows (this one still has Windows 2000 --- yeah, I know, I'm just a computer dinosaur...:eek: ). I'm using IE v.6 as my browser. Security settings are midrange and have caused me no discernible problems accessing any other sites(s) anywhere else at any time.

At least I now know that "atozed" it's not just a practical joke, so I will persist in trying to get to the root of the problem. Glenn, I will henceforth email you directly so as not to further burden the forum with my individual "computer challenged" issues (and / or further publicly embarass myself). Thank you for the reply.
 

kathyj0205

TUG Member
Joined
Aug 9, 2007
Messages
102
Reaction score
0
Points
226
Location
Nebraska
same here

I have had the exact same results for the past 2 weeks. I just tried it again, and as usual it locked and dumped me out of the TUG site, but I didn't have to reboot this time. I just get a blank white screen, and then an error report site not responding. I'm glad it's not just me, but I would really like to get this fixed.

Kathy
 

GlennBenscoter

TUG Lifetime Member
Joined
Jun 11, 2005
Messages
24
Reaction score
0
Points
1
Location
Windsor, Ma
Access to http://forums.WyndhamOwner.org or http://forums.atozed.com

Kathy,
Who is you ISP? Can you email me at g.benscoter@att.net. Appreciate datails of browser, operating system.

Have you cleared your temporay internet files?

Were you ever able to register?

The site is valid. It has 3704 member at the moment. Each week we have about 50 new members. The Wyndham Primer is a great 30+ page booklet on the basics of Wyndham.

We switched servers on Monday last week.

Anyone having problem getting on please email me at the above address. I will try to help.

Thanks for you note and patience,
Glenn Benscoter
 

cirkus

TUG Member
Joined
Mar 25, 2006
Messages
129
Reaction score
0
Points
226
Location
New Jersey
I have 5 different computers at different locations with 3 different ISP's, and I have the same problem with my computer freezing up on one of them, connecting via a T-1. There is nothing intentionally being blocked at the server level. Since I have other alternatives, I didn't spend too much time trying to fix the problem. It's been that way since the inception of the new site.
Bill
 

julieajr

TUG Member
Joined
Nov 6, 2005
Messages
29
Reaction score
1
Points
363
Location
South Dakota
When the atozed site was just starting up, I had the same problem. Almost gave up, after many instances of my computer freezing up. Coincidentally we changed our security software about that time, and had no further problems. I'm guessing (uneducated guess) that it had to do with the firewall in our previous security system.

Hang in there 'til you get it figured out. It's a great site with lots of information.

Julie
 

Russ_LK

newbie
Joined
Sep 22, 2008
Messages
2
Reaction score
0
Points
1
Location
Columbus, Ohio
On several different occasions during recent weeks, I have attempted to go to this alleged "forums.atozed.com" site in a sincere effort to try to educate myself about Wyndham, Fairshare Plus Points, etc.

Each and every time I enter the address indicated in my title line above, my computer becomes immediately frozen, completely immobilized --- can't go forward or backward --- have to turn the computer off completely and start it up all over again just to be able to use it at all. I'm certainly no computer genius, but I have experienced this same phenomenon nowhere else at any time; a fact which surely gives me some pause...

Now I'm actually wondering --- am I a gullible participant in some kind of practical joke via computer? Does this "atozed" site really even exist?

Any input, observations, suggestions --- or winning lottery numbers --- would be gratefully accepted. I'm genuinely puzzled. :shrug:
Which version of Internet Explorer are you using -- I bet it's IE 6.0...I had the same problem with my computer freezing up when trying to access "forums.atozed.com" UNTIL I upgraded to IE 7.0.

I THINK the problem with IE 6.0 is how it handles "session cookies" compared to IE 7.0, but I'm not certain...You can make the following change in IE. 6.0 and see if it fixes the problem:

1. In the Tools menu, select Internet Options.
2. Select the Privacy Tab and hit the Advanced button.
3. Put check marks in the “Override Automatic Cookie Handling” and “Allow Session Cookies” boxes.
4. Restart IE6.


Russ
 

Purseval

newbie
Joined
Oct 23, 2008
Messages
319
Reaction score
0
Points
16
Location
Almuñécar, Spain
I couldn't get in from my work pc, exact same problems as everyone else. I can get in from my home pc. The work pc is on Bellsouth DSL while my home pc is Comcast cable.
 

theo

TUG Review Crew: Veteran
TUG Member
Joined
Mar 21, 2007
Messages
8,850
Reaction score
2,033
Points
648
Location
New England Coast
Thanks Russ, for the suggestions...

Which version of Internet Explorer are you using -- I bet it's IE 6.0...I had the same problem with my computer freezing up when trying to access "forums.atozed.com" UNTIL I upgraded to IE 7.0.

I THINK the problem with IE 6.0 is how it handles "session cookies" compared to IE 7.0, but I'm not certain...You can make the following change in IE. 6.0 and see if it fixes the problem:

1. In the Tools menu, select Internet Options.
2. Select the Privacy Tab and hit the Advanced button.
3. Put check marks in the “Override Automatic Cookie Handling” and “Allow Session Cookies” boxes.
4. Restart IE6.


Russ

You are correct that my browser is IE 6.0 and you may also be correct that this is somehow part of the problem here. I don't think the difficulties have anything to do with Internet connectivity issues (speed, or DSL vs. cable, etc. ) However, folks directly associated with the site report that many people use IE 6.0 and reportedly access the site without any difficulty. It just completely baffles me that this is the one and only site (out of a hundred or so others visited, all while using IE 6.0) where I have ever experienced this particular phenomenon. :confused:

I will attempt the workaround you have identified --- thanks for that input.
 
Last edited:

ausman

TUG Member
Joined
Jun 6, 2005
Messages
1,723
Reaction score
166
Points
423
Location
New England
Another Browser.?

A problem since October 5th.?

I would just try another browser, if the above don't work.

I'm using four browsers now, some sites have issues, some browsers are faster and some handle video/sound better. There are enough problem sites that one handles it better than the other.

I use Opera and Firefox mainly. Try one of those, Firefox is probably more popular.
 

theo

TUG Review Crew: Veteran
TUG Member
Joined
Mar 21, 2007
Messages
8,850
Reaction score
2,033
Points
648
Location
New England Coast
A problem long before October 5th...

A problem since October 5th.?
I would just try another browser, if the above don't work.
Thanks for the input, but....

1. Others have experienced and reported (right here on TUG) this same "computer freeze" problem when accessing the "atozed" site, going back to nearly a year ago (December, 2007, to be specific). Personally, I've never actually been able to successfully access the site, so I have no specific "initial problem date".

2. Although I'd very much like to visit the site, I'm not going to add (or change) browsers because of an inability to access ONE and ONLY one site out of hundreds of other Internet sites routinely and successfully accessed without any problem.
Call me stubborn, but that just simply ain't gonna happen...
 
Last edited:

GeNioS

TUG Member
Joined
Aug 3, 2008
Messages
101
Reaction score
0
Points
16
Location
Salt Lake City
Thanks for the input, but....

1. Others have experienced and reported (right here on TUG) this same "computer freeze" problem when accessing the "atozed" site, going back to nearly a year ago (December, 2007, to be specific). Personally, I've never actually been able to successfully access the site, so I have no specific "initial problem date".

2. Although I'd very much like to visit the site, I'm not going to add (or change) browsers because of an inability to access ONE and ONLY one site out of hundreds of other Internet sites routinely and successfully accessed without any problem.
Call me stubborn, but that just simply ain't gonna happen...
How about Google Chrome....give you an excuse to try it...it's small and fast. Just a thought.

(sorry to butt in..just stumbled across this thread and google chrome has been sweet so far...now back to your regularly scheduled replies).
 

GlennBenscoter

TUG Lifetime Member
Joined
Jun 11, 2005
Messages
24
Reaction score
0
Points
1
Location
Windsor, Ma
I do not believe there is any one general problem here. We have to take specifics one at a time. If anyone is still having problems, please contact me at g.benscoter@att.net, I will work with you to get you on.

We have 4000 registered members. We are growing at about 50 per week. So it is a real site and active.

Thanks
Glenn Benscoter
 

keephowlin

newbie
Joined
Jul 20, 2008
Messages
3
Reaction score
0
Points
1
Location
Southern CA
I have always had this problem and here's what I do...

I make my browser window maximized before I try to go to the site. Then it works for me every time. Otherwise, I'm frozen every time.

Don't know why, but it works for me... In fact, I just had to do it again a few minutes ago.
 
Last edited:

Miss Marty

TUG Member
Joined
Jun 6, 2005
Messages
3,914
Reaction score
297
Points
468
AOL and Internet Explorer

Each and every time I enter the address indicated in my title line above,
my computer becomes immediately frozen, completely immobilized - :(
can't go forward or backward - have to turn the computer off completely and start it up all over again just to be able to use it at all.
 

sandkastle4966

Tug Review Crew: Rookie
TUG Member
Joined
Jun 11, 2005
Messages
762
Reaction score
78
Points
388
Location
NoVa
i was one that had this problem "everywhere" also - 4 different computers both work and home. the commonality was IE 6. I updated at home and VOILA - no problems since then......
 

theo

TUG Review Crew: Veteran
TUG Member
Joined
Mar 21, 2007
Messages
8,850
Reaction score
2,033
Points
648
Location
New England Coast
No AOL involved (at least in my case). IE 6 yes.... but IE6 used daily without encountering difficulty with any other site anywhere. Have tried all the browser setting adjustments recommended previously, but without success. Puzzling, frustrating and more than a little annoying --- will maybe tackle it again someday when / if I have more time and patience to do so.
 
Last edited:

legalls

TUG Member
Joined
Jul 10, 2008
Messages
23
Reaction score
0
Points
211
Location
California
Wyndham Forum Website

I have no trouble accessing this site with Firefox.

Rick
 
Top