• The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 29 years!

    Join Tens of Thousands of other Owners just like you here to get any and all Timeshare questions answered!
  • TUG started 29 years ago in October 1993 as a group of regular Timeshare owners just like you!

    Check out our happy birthday post here: Happy Birthday TUG!
  • TUG has a YouTube Channel to produce weekly short informative videos on popular Timeshare topics!

    Come check it out for a chance to win a Free TUG membership (or renewal) just for helping out!

    Read more here
  • TUG has now saved timeshare owners more than $20,000,000 dollars just by finding us in time to rescind a new Timeshare purchase! A truly incredible milestone!

    Read more here: TUG saves owners more than $20 Million dollars
  • Our 2022 Timeshare Survey is now complete and the full results as well as our expert and witty analysis of each question is available here: Here We hope you enjoy reading the results as much as we did!
  • Follow the TUG Member Banner as it travels the world on vacation with Timeshare owners! Also sign up to get the banner sent to you so you can submit a photo of your vacation with the banner to share with TUG! Banner Thread
  • Sign up to get the TUG Newsletter for free! 50,000+ subscribers! Latest resort reviews and the most important topics discussed by owners during the week!
  • Our official "end my sales presentation early" T-shirts are available again! Also come with the option for a free membership extension with purchase to offset the cost!

    Read more Here
  • A few of the most common links here on the forums for newbies and guests!

Computer Help Please

suzanne

Tug Review Crew: Rookie
TUG Member
Joined
Jun 7, 2005
Messages
1,694
Reaction score
44
Points
258
Location
Las Vegas, NV
I keep losing signal. I have DSL thru ATT. everything works fine, then I lose the signal and get error message that it can't detect DSL Connection. I close browser and reopen it sometimes its back, other times I have to open and close browser several times before I get it back. Any ideas on what can be causing this? I have desktop and laptop on same modem and both do this. Modem is from ATT and is about a year old. Do I need a new modem?

Suzanne
:crash:
 

Ken555

TUG Review Crew: Veteran
TUG Member
Joined
Jun 7, 2005
Messages
13,674
Reaction score
4,994
Points
698
Location
Los Angeles
Resorts Owned
Westin Kierland
Sheraton Desert Oasis
Call AT&T and ask them to perform a line test on your account. From what you describe, assuming your computer is working well in all other respects, this is likely an AT&T issue.

However, when you "lose signal"...does this mean you use a wireless connection from your computer? If so, then ignore what I wrote above and concentrate on your home network.
 

geekette

Guest
Joined
Jun 6, 2005
Messages
10,777
Reaction score
5,527
Points
848
Maybe reboot the router and all will be fine again.
 

dioxide45

TUG Review Crew: Expert
TUG Member
Joined
May 20, 2006
Messages
42,158
Reaction score
14,475
Points
1,299
Location
NE Florida
Resorts Owned
Marriott's Grande Vista
Marriott's Harbour Lake
Sheraton Vistana Villages
ATT will provide free tech support. You can either call or do an online chat. Not sure if you are using a wired network or wireless. ATT provided the modem. Does it also have an integrated wireless gateway or do you have a separate wireless/wired router?

Is the DSL light lit on the front of your DSL modem? Or does that go dark when you lose the connection? If the DSL light is always lit, then it sounds more like a problem with the local network and not the DSL connection.
 

Sea Six

TUG Member
Joined
Oct 15, 2005
Messages
4,045
Reaction score
872
Points
349
Location
Marco Island, FL
Resorts Owned
Club Regency - Marco Island
Lagunamar - Cancun
Vistana Villages Key West (2) - Orlando
Maybe reboot the router and all will be fine again.


When my DSL modem loses sync, tech support told me to totally power down, pull the plug for 30 seconds, then power it back up again.
 

suzanne

Tug Review Crew: Rookie
TUG Member
Joined
Jun 7, 2005
Messages
1,694
Reaction score
44
Points
258
Location
Las Vegas, NV
Thanks all for the help. The desktop is wired thru modem, laptop is wireless. Green lights stay on but one flashes green at times other times it stays green. I lose internet connection to both desktop and laptop. Message says can't connect to internet carrier, check all connections or reboot system. I will contact ATT this afternoon to see what they say is causing problem. Rebooting doesn't solve the issue.

Suzanne
 
Top