Timeshare Users Group Forums
TUG Links external to TUG BBS:    TUG Home| TUG Resort Databases| Marketplace | TUG Help | Advice | Join TUG  

Timeshare Users Group Bulletin Board
Go Back   Timeshare Users Group Forums > TUG > About TUG BBS
Log into the TUG BBS:

About TUG BBS The place to discuss this bulletin board, its features, etc. Discussion of all other aspects of TUG should be placed in About the Rest of TUG forum.

GLOBAL ANNOUNCEMENTS
TUG Turns 20 Years Old! Read More

Free Timeshare Exchanges on TUG! View current exchanges!

Free TUG Newsletter! Sign up today!

TUG Banner Travels the World! Follow the Banner!

 
Forum Jump


Reply « Previous Thread | Next Thread »
 
Thread Tools Search this Thread Display Modes
Old May 3, 2012, 10:19 AM   #1
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
editing post

Sorry if this question has been asked previously.

Why is that I can no longer edit my posts in IE? I'm using version 9.

If I go in through Chrome, it works fine.
ace2000 is offline   Reply With Quote
Old May 3, 2012, 10:41 AM   #2
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
By the way, here's the error message I get when I try to edit through IE:

You do not have permission to perform this action. Please refresh the page and login before trying again.
ace2000 is offline   Reply With Quote
Old May 3, 2012, 11:17 AM   #3
DeniseM
Moderator
 
DeniseM's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 6, 05
Location: Northern, NV
Posts: 37,575

Resorts: Starwood-WKORV, SDO, & SVR, Roark Vacation Club, Kingsbury Crossing, 3 X Kauai Beach Villas, Edinburg Residence
I'm not sure if this is it, but you can only edit your posts for the first 48 hours.
__________________
Aloha!
DeniseM
TUG Moderator

my webpage
DeniseM is offline   Reply With Quote
Old May 3, 2012, 11:38 AM   #4
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Quote:
Originally Posted by DeniseM View Post
I'm not sure if this is it, but you can only edit your posts for the first 48 hours.
I've tried to edit right after the post. The time doesn't matter. It's got to be something in my web browser, and the same problem occurs on three different computers.

Thanks though....

Last edited by ace2000; May 3, 2012 at 06:32 PM.
ace2000 is offline   Reply With Quote
Old May 3, 2012, 11:44 AM   #5
Rent_Share
TUG Member
 
BBS Reg. Date: Jun 10, 05
Location: SOCAL (562)
Posts: 4,588

Resorts: WorldMark 15K
Quote:
Originally Posted by ace2000 View Post
Sorry if this question has been asked previously.

Why is that I can no longer edit my posts in IE? I'm using version 9.

If I go in through Chrome, it works fine.
I uninstalled IE 9 It won't let you upload a file (like a resume to a job site) That was the only viable solutionI was able to find on the web
Rent_Share is offline   Reply With Quote
Old May 3, 2012, 02:31 PM   #6
Makai Guy
Administrator
 
Makai Guy's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 3, 04
Location: Aiken, SC, USA
Posts: 3,084

Resorts: Makai Club & Makai Club Cottages (Princeville, HI), Spicebush (Hilton Head)
Quote:
Originally Posted by ace2000 View Post
By the way, here's the error message I get when I try to edit through IE:

You do not have permission to perform this action. Please refresh the page and login before trying again.
I think the highlighted portion is the telling clue. You can only edit your post if you're logged in, so the board knows it's you.

Please see this post in the BBS Help section:
http://www.tugbbs.com/forums/showthread.php?t=23955
__________________
Doug Wilson, "The Makai Guy" - TUG BBS Administrator
My websites: North Shore Kauai and Yellowstone Photo Gallery
Makai Guy is offline   Reply With Quote
Old May 3, 2012, 02:54 PM   #7
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Quote:
Originally Posted by Makai Guy View Post
I think the highlighted portion is the telling clue. You can only edit your post if you're logged in, so the board knows it's you.

Please see this post in the BBS Help section:
http://www.tugbbs.com/forums/showthread.php?t=23955
I am definitely logged in when I try to edit. It will even open the edit window, and let me type. I get the error when I click to save the change.

If nobody else has complained, then it's got to be my configuration. Kind of strange, and I work with computers.
ace2000 is offline   Reply With Quote
Old May 7, 2012, 04:08 PM   #8
Makai Guy
Administrator
 
Makai Guy's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 3, 04
Location: Aiken, SC, USA
Posts: 3,084

Resorts: Makai Club & Makai Club Cottages (Princeville, HI), Spicebush (Hilton Head)
I've searched the underlying board code, and "You do not have permission to perform this action. Please refresh the page and login before trying again" is the standard phrase that is issued when you are not logged in but try to do something for which a login is required.

I'm going to refer you back to that same Help page: http://www.tugbbs.com/forums/showthread.php?t=23955 .. did you read the WHOLE thing, especially the second half relating to cookies?
__________________
Doug Wilson, "The Makai Guy" - TUG BBS Administrator
My websites: North Shore Kauai and Yellowstone Photo Gallery
Makai Guy is offline   Reply With Quote
Old May 7, 2012, 06:01 PM   #9
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Quote:
Originally Posted by Makai Guy View Post
I've searched the underlying board code, and "You do not have permission to perform this action. Please refresh the page and login before trying again" is the standard phrase that is issued when you are not logged in but try to do something for which a login is required.

I'm going to refer you back to that same Help page: http://www.tugbbs.com/forums/showthread.php?t=23955 .. did you read the WHOLE thing, especially the second half relating to cookies?
Doug, thanks for your time looking into this. I am definitely logged in and can create a new post (which I would not be able to do if I wasn't logged in), but I cannot edit a post (even a post that I just clicked the submit button on).

As I mentioned, it only happens with IE. When I go through Chrome it works fine. I was just wondering if it had happened to anyone else. I can easily adjust. But, what is strange is that it happens on both my home computer and my work computer.

I continuously have yahoo mail open on another tab and perhaps that is related. When I go through Chrome, I do not have yahoo mail open.

Please don't worry about it. I was only wondering if it was happening to anyone else.
ace2000 is offline   Reply With Quote
Old May 7, 2012, 06:03 PM   #10
TUGBrian
Administrator
 
TUGBrian's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Mar 24, 06
Location: Florida
Posts: 9,633
tried deleting your cookie?
TUGBrian is offline   Reply With Quote
Old May 7, 2012, 06:05 PM   #11
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Quote:
Originally Posted by TUGBrian View Post
tried deleting your cookie?
-

yes, I'll do it now and retry and edit.
ace2000 is offline   Reply With Quote
Old May 7, 2012, 06:20 PM   #12
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Cookies cleared.

Log in to TUG.
ace2000 is offline   Reply With Quote
Old May 7, 2012, 06:21 PM   #13
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Tried to edit in IE, and it wouldn't work, same message.

Now logged into Chrome and I can edit fine.

Edit: still in Chrome. This isn't worth a lot of time guys, just curious.

Edit (few minutes later): still in Chrome. works fine.

Last edited by ace2000; May 7, 2012 at 06:25 PM.
ace2000 is offline   Reply With Quote
Old May 7, 2012, 07:19 PM   #14
Rent_Share
TUG Member
 
BBS Reg. Date: Jun 10, 05
Location: SOCAL (562)
Posts: 4,588

Resorts: WorldMark 15K
Uninstal I/E9 and try again
Rent_Share is offline   Reply With Quote
Old May 7, 2012, 07:26 PM   #15
ace2000
TUG Member
 
BBS Reg. Date: Dec 17, 06
Posts: 3,484
Quote:
Originally Posted by Rent_Share View Post
Uninstal I/E9 and try again
It happens here and at work. I have yahoo mail open on another tab at both locations, whenever I open my browser.

It's not worth the trouble to go through that process. As I said, it works fine in Chrome. Thanks anyway.
ace2000 is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:55 PM.


Powered by: vBulletin Version 3.8.7
BBS Software Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Editorial Content Copyright ©1993 - 2014, Timeshare Users Group
Customized for TUG by Makai Guy.