*ads are disabled when logged in*
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 23 years! Join the tens of thousands of other owners here to get any and all Timeshare questions answered!
  3. We completed the upgrade of the TUGBBS forums recently and are still working on issues/customizations/changes etc. Please post in the thread in the ABOUT TUGBBS section with your feedback. Note if you are unable to log in or access the forums please email us at tug@tug2.net!
    Dismiss Notice
  4. Sign up to get the TUG Newsletter for free! Join tens of thousands of other owners who get this every week! Latest resort reviews and the most important topics discussed by owners during the week!
    Dismiss Notice
  5. Follow the TUG Member Banner as it travels the world on vacation with Timeshare owners! Also sign up to get the banner sent to you so you can submit a photo of your vacation with the banner to share with TUG! Banner Thread
    Dismiss Notice

editing post

Discussion in 'About TUG BBS' started by ace2000, May 3, 2012.

  1. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    Sorry if this question has been asked previously.

    Why is that I can no longer edit my posts in IE? I'm using version 9.

    If I go in through Chrome, it works fine.
     
  2. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    By the way, here's the error message I get when I try to edit through IE:

    You do not have permission to perform this action. Please refresh the page and login before trying again.
     
  3. DeniseM

    DeniseM Moderator

    Joined:
    Jun 6, 2005
    Messages:
    48,532
    Likes Received:
    22
    Trophy Points:
    38
    I'm not sure if this is it, but you can only edit your posts for the first 48 hours.
     
  4. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    I've tried to edit right after the post. The time doesn't matter. It's got to be something in my web browser, and the same problem occurs on three different computers.

    Thanks though....
     
    Last edited: May 3, 2012
  5. Rent_Share

    Rent_Share Guest

    Joined:
    Jun 10, 2005
    Messages:
    5,091
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    SOCAL (562)
    I uninstalled IE 9 It won't let you upload a file (like a resume to a job site) That was the only viable solutionI was able to find on the web
     
  6. Makai Guy

    Makai Guy Administrator

    Joined:
    Jun 3, 2004
    Messages:
    3,431
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    Aiken, SC, USA
    Resorts Owned:
    Spicebush (Hilton Head Island)
    I think the highlighted portion is the telling clue. You can only edit your post if you're logged in, so the board knows it's you.

    Please see this post in the BBS Help section:
    http://www.tugbbs.com/forums/showthread.php?t=23955
     
  7. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    I am definitely logged in when I try to edit. It will even open the edit window, and let me type. I get the error when I click to save the change.

    If nobody else has complained, then it's got to be my configuration. Kind of strange, and I work with computers. :)
     
  8. Makai Guy

    Makai Guy Administrator

    Joined:
    Jun 3, 2004
    Messages:
    3,431
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    Aiken, SC, USA
    Resorts Owned:
    Spicebush (Hilton Head Island)
    I've searched the underlying board code, and "You do not have permission to perform this action. Please refresh the page and login before trying again" is the standard phrase that is issued when you are not logged in but try to do something for which a login is required.

    I'm going to refer you back to that same Help page: http://www.tugbbs.com/forums/showthread.php?t=23955 .. did you read the WHOLE thing, especially the second half relating to cookies?
     
  9. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    Doug, thanks for your time looking into this. I am definitely logged in and can create a new post (which I would not be able to do if I wasn't logged in), but I cannot edit a post (even a post that I just clicked the submit button on).

    As I mentioned, it only happens with IE. When I go through Chrome it works fine. I was just wondering if it had happened to anyone else. I can easily adjust. But, what is strange is that it happens on both my home computer and my work computer.

    I continuously have yahoo mail open on another tab and perhaps that is related. When I go through Chrome, I do not have yahoo mail open.

    Please don't worry about it. I was only wondering if it was happening to anyone else.
     
  10. TUGBrian

    TUGBrian Administrator

    Joined:
    Mar 24, 2006
    Messages:
    13,930
    Likes Received:
    66
    Trophy Points:
    48
    Location:
    Florida
    tried deleting your cookie?
     
  11. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    -

    yes, I'll do it now and retry and edit.
     
  12. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    Cookies cleared.

    Log in to TUG.
     
  13. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    Tried to edit in IE, and it wouldn't work, same message.

    Now logged into Chrome and I can edit fine.

    Edit: still in Chrome. This isn't worth a lot of time guys, just curious.

    Edit (few minutes later): still in Chrome. works fine.
     
    Last edited: May 7, 2012
  14. Rent_Share

    Rent_Share Guest

    Joined:
    Jun 10, 2005
    Messages:
    5,091
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    SOCAL (562)
    Uninstal I/E9 and try again
     
  15. ace2000

    ace2000 TUG Member

    Joined:
    Dec 17, 2006
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    38
    It happens here and at work. I have yahoo mail open on another tab at both locations, whenever I open my browser.

    It's not worth the trouble to go through that process. As I said, it works fine in Chrome. Thanks anyway.
     

Share This Page