TUG MEMBERS: Joining TUG does not automatically register you as a user of the TUG Bulletin Board. You must register yourself.


*ads are disabled when logged in*
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The TUGBBS forums are completely free and open to the public and exist as the absolute best place for owners to get help and advice about their timeshares for more than 23 years! Join the tens of thousands of other owners here to get any and all Timeshare questions answered!
  3. Sign up to get the TUG Newsletter for free! Join tens of thousands of other owners who get this every week! Latest resort reviews and the most important topics discussed by owners during the week!
    Dismiss Notice
  4. Follow the TUG Member Banner as it travels the world on vacation with Timeshare owners! Also sign up to get the banner sent to you so you can submit a photo of your vacation with the banner to share with TUG! Banner Thread
    Dismiss Notice
  5. For any of you worried about seeing the "connection not secure" message in your web browser when visiting TUG, rest assured that TUG is no more or less secure than it always has been! read more details here in this thread
    Dismiss Notice

Apple.com is crazy!

Discussion in 'TUG Lounge' started by davidvel, Apr 20, 2017 at 11:14 PM.

  1. davidvel

    davidvel TUG Member

    Joined:
    May 9, 2008
    Messages:
    2,046
    Likes Received:
    55
    Trophy Points:
    48
    Location:
    No. Cty. San Diego
    Resorts Owned:
    Marriott Shadow Ridge (Villages)
    Last edited: Apr 21, 2017 at 10:40 AM
    paxsarah likes this.
  2. Makai Guy

    Makai Guy Administrator

    Joined:
    Jun 3, 2004
    Messages:
    3,517
    Likes Received:
    80
    Trophy Points:
    48
    Location:
    Aiken, SC, USA
    Resorts Owned:
    Spicebush (Hilton Head Island)
    To prevent this in Firefox (don't know about other browsers):

    Enter about:config in the Address/URL bar.
    Press the big button to bypass the warning (if you haven't turned this off already).
    Enter puny in the Filter bar to limit display to just options containing 'puny'.
    Double-click on network.IDN_show_punycode to toggle this option between TRUE / FALSE
    Set the value to TRUE

    This not only fixes the URL display for the site you are viewing, but also the URL indication you get when you mouse-over a link.
     
  3. davidvel

    davidvel TUG Member

    Joined:
    May 9, 2008
    Messages:
    2,046
    Likes Received:
    55
    Trophy Points:
    48
    Location:
    No. Cty. San Diego
    Resorts Owned:
    Marriott Shadow Ridge (Villages)
    If you now update Chrome, it will be fixed. I tried it yesterday (before updating) and was shocked. People that figure these bugs out are brilliant.

    This would work to snare nearly anyone, even the most savvy techies, if they didn't hover and check the link first. I couldn't find a way to distinguish from the real site, other than looking at ssl certificate. For the less savvy, forgitaboutit.

    Note: the links are in fact safe, if you want to test your browser.
     
  4. davidvel

    davidvel TUG Member

    Joined:
    May 9, 2008
    Messages:
    2,046
    Likes Received:
    55
    Trophy Points:
    48
    Location:
    No. Cty. San Diego
    Resorts Owned:
    Marriott Shadow Ridge (Villages)
    Edge and IE don't suffer from the problem.
     

Share This Page